KMS Degradation
Incident Report for Lexipol LLC
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 04:12 UTC
Update
KMS Certificate is currently being worked on, we will have it back up shortly.
Posted Mar 14, 2023 - 22:13 UTC
Investigating
KMS is currently slow and our Engineering Department is working on the issue.
Posted Mar 14, 2023 - 20:27 UTC
This incident affected: KMS Availability and KMS Performance.