KMS Unscheduled Maintenance
Incident Report for Lexipol LLC
Resolved
This incident has been resolved. We appreciate your understanding and patience during this time. Should you need any assistance or have questions, please do not hesitate to reach out to our Customer Support team at customersupport@lexipol.com or (844) 312-9500.
Posted Feb 26, 2024 - 22:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2024 - 21:24 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2024 - 21:15 UTC
Investigating
To ensure the highest quality of service and performance that you have come to expect from us, we are conducting an unscheduled system maintenance at 3:00 pm CT today, Monday 2/26. We expect this to last a couple of hours as part of our commitment to delivering excellence and continuous improvement in our services.

Please note that during this period, you will be unable to access the Lexipol KMS solution. We have taken all necessary steps to minimize any inconvenience and our team is working diligently to re-open access.

We appreciate your understanding and patience during this time. Should you need any assistance or have questions, please do not hesitate to reach out to our Customer Support team.

Thank you for your continued trust and partnership.
Posted Feb 26, 2024 - 21:12 UTC
This incident affected: KMS Availability and KMS Performance.