Degraded Performance
Incident Report for Lexipol LLC
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 18:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2021 - 17:02 UTC
Update
We are continuing to investigate this issue.
Posted Aug 25, 2021 - 02:19 UTC
Investigating
We are still actively working toward resolution, next estimated update is Thursday, August 25, 8:00am CT
Posted Aug 25, 2021 - 02:15 UTC
This incident affected: KMS Availability and KMS Performance.